Различия

Здесь показаны различия между двумя версиями данной страницы.

Ссылка на это сравнение

Both sides previous revision Предыдущая версия
admin:req:req [09/08/2018 11:40]
irra [Требования к серверу]
admin:req:req [11/01/2019 10:42] (текущий)
irra [Обновление Node.js] sela
Строка 48: Строка 48:
 Для корректного функционирования Wialon Local версии 1704 и выше, необходим пакет Node.js 6.x.  Поддержка старых версий Node.js, начиная с релиза 1804, прекращена. Для корректного функционирования Wialon Local версии 1704 и выше, необходим пакет Node.js 6.x.  Поддержка старых версий Node.js, начиная с релиза 1804, прекращена.
  
-Официальные репозитории Debian 8 и Debian 9 включают в себя пакеты более ранних версий. При установке из [[https://​distro.wialon.net.ru/​wialon_local_latest|нашего дистрибутива]] Node.js необходимой версии устанавливается автоматически.+Официальные репозитории Debian 8 и Debian 9 включают в себя пакеты более ранних версий. При установке из нашего дистрибутива Node.js необходимой версии устанавливается автоматически.
  
 Если вы получили уведомление о том, что версия Node.js, используемая на вашем сервере,​ устарела,​ вы можете обновить ее вручную. Если вы получили уведомление о том, что версия Node.js, используемая на вашем сервере,​ устарела,​ вы можете обновить ее вручную.
Follow us on Facebook Gurtam Wialon Twitter Gurtam Wialon info@gurtam.com   |   Copyright © 2002-2019 Gurtam